通达信筷子夹肉选股指标公式

2020-11-25 10:29核心: 通达信筷子夹肉选股指标公式

T:=DYNAINFO(17)>0;
Q:=IF(NAMELIKE('S'),0,1);
R:=IF(NAMELIKE('*'),0,1);
M:=WINNER(REF(C,1))*100<10;
Z:=C/REF(C,1)>1.05;
S:=(C-REF(C,3))/REF(C,3)*100<10;
K:=REF(C,1)=((REF(O,1)-REF(C,1))*0.5+REF(C,1));
红烧肉1:= K AND M AND T AND R AND Q AND Z AND S;
A1:=REF(C,2)/REF(C,3)<0.96 AND REF(O,2)/REF(C,2)>1.05;
A2:=BETWEEN(REF(O,1)/REF(C,2),1.02,0.98);
A3:=BETWEEN(O/REF(O,1),1.02,0.98) AND C/REF(C,1)>1.05 AND C/O>1.05;
红烧肉2:=A1 AND A2 AND A3;
XG:红烧肉1 OR 红烧肉2;

通达信筷子夹肉选股指标公式
通达信筷子夹肉选股指标公式

000798中水渔业 000155川能动力 603773沃格光电 000863三湘印象 600755厦门国贸 603713密尔克卫 002610爱康科技 002973侨银环保 000013*ST石化A 688221前沿生物-U 002621美吉姆 601116三江购物 600325华发股份 600611大众交通 002421达实智能 002758华通医药