通达信调整结束主图指标公式

2020-11-25 10:33核心: 通达信调整结束主图指标公式

本文指标含有选股公式如下:

http:///202006/51824

MA1:MA(CLOSE,7);
MA2:MA(CLOSE,13);
MA3:MA(CLOSE,24);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
M1:=IF(BB,20,0);
M2:=CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),8);
AC:=AMOUNT/(VOL);
YY:=MA(AC,13);
LLL:=(C-YY)/YY*100;
MIDC:= MA(CLOSE,22);
UPPERC:= MIDC + 2*STD(C,22);
LOWERC:= MIDC - 2*STD(C,22);
BBA:=(C-LOWERC)/(UPPERC-LOWERC);
M3:=(REF(LLL,1)<-15 AND REF(BBA,1)<0 AND LLL>REF(LLL,1));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
M4:=CROSS(RSI,11)*80;
VAR1:=M1 AND M2;
VAR2:=M2 AND M3;
VAR3:=M3 AND M4;
VAR4:=M1 AND M3;
VAR5:=M1 AND M4;
VAR6:=M2 AND M4;
FF:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6;
BBB:=100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50));
LL:=BBB<75;
XXX:=LL AND FF,COLORMAGENTA;
DRAWTEXT(XXX,L*0.98,'调整结束'),COLORMAGENTA;

通达信调整结束主图指标公式

688229博睿数据 603138海量数据 300172中电环保 300010豆神教育 002795永和智控 603927中科软 300392腾信股份 688099晶晨股份 601798蓝科高新 000958东方能源 002807江阴银行 300181佐力药业 603598引力传媒 002981朝阳科技 002544杰赛科技 600909华安证券