通达信鼠你好运指标公式

2020-11-25 10:42核心: 通达信鼠你好运指标公式

{使用说明:1、当指标出现黄色和红色柱状图信号提示,此时就是买点到来。一般来说红色柱状图相对于黄色柱状图而言,信号更少,但是信号强度更强。2、当指标出现绿色和白色柱状图信号提示时,此时就是卖点到来,当出现白色柱状图信号时,其卖点信号强度要远远强于绿色柱

本文指标含有选股公式如下:

http:///202003/50904

http:///202003/50905

N:=15;
DMH:=SUM(IF(H>REF(H,1),H-REF(H,1),0),N);
DML:=SUM(IF(L>REF(L,1),0,REF(L,1)-L),N);
量:DMH/(DMH+DML);
0.80,DOTLINE;
0.5,DOTLINE;
0.15,DOTLINE;
XG:=量<0.1;
STICKLINE(量>0.88,1,0.9,1,0),COLORWHITE;
ST:=CROSS(0.8,量);
STICKLINE(ST,1,0.8,1,0),COLOR00FF00;
DRAWTEXT(ST,0.76,'减'),COLORYELLOW;
STICKLINE(量<0.1,0.3,0.00,1,0),COLORYELLOW;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02REF(SM05,1)&&REF(SM05,1)&&SM06>REF(SM06,1);
AA1:=STICKLINE(SM07,0,0.5,2,0),COLORYELLOW;
买点:=SM07,COLORRED,LINETHICK3;
选股:SS1 AND 买点,,STICK,COLORRED,LINETHICK4;

通达信鼠你好运指标公式

000050深天马A 300537广信材料 603786科博达 300325德威新材 300615欣天科技 600620天宸股份 603767中马传动 300557理工光科 605118力鼎光电 000681视觉中国 600879航天电子 300746汉嘉设计 601989中国重工 002155湖南黄金 000910大亚圣象 300688创业黑马